Tub placed.

Oct. 8th, 2007 10:34 am
manleyhouse: (Default)
[personal profile] manleyhouse
Saturday I cut off the conduit and snaked the wire for the tub, then [livejournal.com profile] multibear and I rolled the tub over to its proper location. I then proceded to remove the control system and heater to look into what wasn't working. I have a new heater element on order and will be doing some cleanup on the rest of the internals.

Sunday I rotated the cover and lifter to be on the garage side. I then moved some leaves to the front yard to get a jump on cleaning up the driveway concrete in the back. I've also started looking into a new cover for the tub to replace the current concave and cracking one. The new ones have a sloped top with reienforcements for the lifters and a rather high R-24ish value, and cost about $500 including shipping. I also need to start thinking about step options to get into the tub.
From:
Anonymous( )Anonymous This account has disabled anonymous posting.
OpenID( )OpenID You can comment on this post while signed in with an account from many other sites, once you have confirmed your email address. Sign in using OpenID.
User
Account name:
Password:
If you don't have an account you can create one now.
Subject:
HTML doesn't work in the subject.

Message:

 
Notice: This account is set to log the IP addresses of everyone who comments.
Links will be displayed as unclickable URLs to help prevent spam.

Profile

manleyhouse: (Default)
manleyhouse

July 2009

S M T W T F S
   1234
56 7891011
12131415 161718
19 202122232425
262728293031 

Most Popular Tags

Style Credit

Expand Cut Tags

No cut tags
Page generated Sep. 26th, 2017 02:28 pm
Powered by Dreamwidth Studios